ページ内を移動するためのリンクです

ここから本文になります。

TLS1.2に関するご案内

WEBサイトにおけるセキュリティ強化について

この度、ご利用いただいている弊社Webシステムにおける暗号化バージョン強化対応(セキュリティ強化)についてご案内させていただきます。
弊社が運営するWEBサイトにおける情報の安全を確保するため、インターネットブラウザのより安全性の高い通信暗号化方式「TLS1.2」へ強化を行います。本対応に伴い、以下の「影響のあるご利用環境」をお使いのお客さまは、2018年3月中旬以降、順次接続できなくなる可能性がございますので、下記手順にてTLS1.2を有効にしていただくか、ブラウザのバージョンアップ設定対応を行っていただきますようお願いいたします。

引き続きWEBサイトを安心してご利用いただくため、何卒ご理解・ご対応いただけますようお願い申し上げます。

■影響のある主なご利用環境■

  • ・Internet Explorer7.0 以前のブラウザ
  • ・Google Chrome29 以前のブラウザ
  • ※その他影響のある環境は下記「B : TLS1.2設定対応不可ブラウザバージョン一覧」をご確認ください。
  • ※お使いのOS・ブラウザに関するお問い合わせは、提供元にお願いいたします。上記以外のOS・ブラウザの場合も、設定によっては表示されない場合がございます。

■主な対象Webサイト■
※セディナが運営するWebサイトのうち、URLが「https」からはじまるページ

  • ・カードご入会
  • ・会員サービス「OMC Plus」
  • ・会員サービス「CFWebiew」
  • ・セディナモール
  • ・OMC Link
  • ・加盟店サービス
  • ・C-WEB
  • ・集金代行WEBサービス
  • ・コンビニ収納WEBサービス

「SSL/TLS」とは

SSL/TLSとは

SSLとTLSは、いずれもインターネット上でデータを暗号化して送受信する仕組みで、 パソコンとサーバ間の通信を暗号化する事で、傍受されても解読されなくなります。 普段インターネットを利用する際、ログイン等で個人を特定するページはURLが
“http s://”となりますが、その“s”のページがSSLで通信をしている事を表しています。

SSL/TLSイメージ

SSL/TLS未実装

SSL/TLSが実装されていない場合個人情報などを盗聴、傍受されてしまった際、第三者に簡単に解読され、悪用される恐れがある。

SSL/TLS実装

SSL/TLSが実装されていると 個人情報などを盗聴、傍受されてしまっても、情報が暗号化されているため、第三者に解読されにくいため、安全性が高い。

TLS1.2設定変更手順

1. 現在のブラウザのバージョンを下記よりご確認ください

スマートフォン
  • Android
    の確認方法はこちら

  • iOS
    の確認方法はこちら

Mac版 Safariのバージョン確認方法

次の手順に従って、Safariのバージョンを確認してください。

  • 1.Safariを起動します。
  • 2.メニューバーの【Safari】−【Safariについて】をクリックします。
  • 3.表示された画面でSafariのバージョンが確認できます。

Android OSのバージョン確認方法

次の手順に従って、AndroidのOSバージョンを確認してください。

  • 1.ホーム画面で「メニューアイコン」をタップします。
  • 2.画面が変わりましたら、「設定」をタップします。
  • 3.設定画面が表示されましたら一番下までスクロールして頂き、「端末情報」をタップします。
  • 4.Androidバージョンの下に記載された数字がOSのバージョンになります。 見当たらない場合は少し下へスクロールし下さい。

iOSのバージョン確認方法

次の手順に従って、iPhoneのOSバージョンを確認してください。

  • 1.ホーム画面で「設定」をタップします。
  • 2.設定画面が表示されましたら、「一般」をタップします。
  • 3.「情報」をタップします。 ※ iOS6以前をご利用の方は、次の項目をご覧ください。
  • 4.バージョンの横に記載された数字がOSのバージョンになります。 見当たらない場合は少し下へスクロールし下さい。

2. 上記1.で確認頂いたブラウザのバージョンが「TLS1.2」以上への
設定対応が可能かどうか下記一覧にてご確認ください

ATLS1.2設定対応可能ブラウザバージョン一覧

ブラウザ
バージョン
TLS 接続可否
PC Windows Internet
Explorer
11 1.1、1.2
10 1.0、1.1、1.2
9
8
Firefox 24
以上
1.1、1.2
Google Chrome 30
以上
1.1、1.2
Mac Safari 7
以上
1.1、1.2
スマートフォン Android Android 4.4
以上
1.1、1.2
iOS Safari 5
以上
1.1、1.2

BTLS1.2設定対応不可ブラウザバージョン一覧

ブラウザ
バージョン
TLS 接続可否
PC Windows Internet
Explorer
7
以下
1.0 ×
Firefox 23
以下
1.0 ×
Google Chrome 29
以下
1.0 ×
Mac Safari 6
以下
1.0 ×
スマートフォン Android Android 4.3
以下
1.0 ×
iOS Safari 4
以下
1.0 ×
モバイル docomo iモード 1.0 ×
au Ezweb 1.0 ×
Softbank Yahoo!ケータイ 1.0 ×
  • ※ 上記でAのプラウザのバージョンに当てはまる「○」の方で、TLSが1.2以下だった場合は、下記手順でTLS1.2に設定をお願い致します。
  • ※ 上記でBのプラウザのバージョンに当てはまる「×」の方は、2018年3月中旬以降、順次当社WEBサイトの接続ができなくなる可能性がございます。

3. 上記2.一覧表でTLS1.2対応接続可否が「○」の場合は下記各ブラウザの「TLS1.2以上への対応方法」の手順で設定対応をお願いいたします

ご利用のブラウザによって設定方法が異なります。 お使いのブラウザをお選びください。

PC
  • Internet Explorer

  • Firefox

  • Google Chrome

  • Safari

スマートフォン
  • Android

  • iOS

※ TLS1.2への設定ができなかった場合のお問合わせは、各提供元にお願いいたします。

TLS1.2以上への対応方法【Internet Explorer】

  • Internet Explorer を起動してください。

  • 【ツール()】 - 【インターネット オプション】の
    順にクリックしてください。

  • 【詳細設定】タブをクリックしてください。

  • 【TLS 1.2 の使用】にチェックを入れてください。

    ※ SSL 3.0 は脆弱性が確認されています。
    チェックを外すことで SSL 3.0 を利用した
    通信は行われなくなります。

  • 【適用】ボタンをクリックした後、【OK】をクリックしてください。
    以上の設定でTLSが有効になります。
    Internet Explorerを再起動してください。

TLS1.2以上への対応方法【Mozilla Firefox】

  • Mozilla FirefoxのURL欄に”about:config”と入力し、アクセスしてください。

  • 動作保証対象外となる警告画面が表示されますが、先へ進んでください。

  • 詳細設定画面にて設定名「security.tls.version.max」の値を“3”に変更してください。

  • Mozilla Firefoxを再起動し設定を反映してください。

TLS1.2以上への対応方法【Google Chrome】

  • Google Chromeを起動し、右上のメニューボタンをクリックします。

  • 表示されたメニューより「設定」をクリックします。

  • 表示された設定画面の最下部にある「詳細設定」をクリックします。

  • 表示されたメニューからシステム内にある「プロキシ設定を開く」ボタンをクリックします。

  • 【TLS1.2の使用】にチェックを入れてください。

  • 適用ボタンをクリックした後、最後に【OK】をクリックしてください。
    以上の設定でTLSが有効になります。Google Chromeを再起動してください。

TLS1.2以上への対応方法【Safari】

Safari 6以前をご利用の場合、Safari 7以降にアップデートをお願い致します。

Macのソフトウェアをアップデートする。
https://support.apple.com/ja-jp/HT201541

TLS1.2以上への対応方法【Android】

Android 4.3以前をご利用の場合、Android 4.4以降にアップデートをお願い致します。

Androidのバージョンアップ方法を確認する。
https://www.android.com/intl/ja_jp/

TLS1.2以上への対応方法【iOS】

iOS 4以前をご利用の場合、iOS 5以降にアップデートをお願い致します。

iOSのバージョンアップ方法を確認する。
https://support.apple.com/ja-jp/HT204204

ページの終わりになります。